Jump to content

Join our Slack

Talk to other users and have a great time
Slack Server

Welcome to our Community

Click here to get your Exiled Bot license
Donation Store
Sign in to follow this  
nienett

Mapping bug

Recommended Posts

IF the bot doesent have a map in the inv the bot will stop doing maps and go for Zone Farming.

Edited by nienett

Share this post


Link to post
Share on other sites

ye lol thats not a bug , it's logics. use brains please

 

did u expect the bot to magically create maps from no where instead of running a secondary zone?

Edited by RaZe

Share this post


Link to post
Share on other sites

Dude i said INV not STASH.

STASH is full of maps.

 

Have to stop the Bot open the Stash and start the bot again.

Edited by nienett

Share this post


Link to post
Share on other sites

check the default.ipd for maps that u dont only have maps that dont follow the critera. make sure ur stash is next to the waypoint in ur hideout, and try put ur map device above it. try with default bot settings regarding stash, dont use currency tab incase u have it.

 

If bot doesnt find a map he wants to run, he will go to the secondary zone.

 

If that doesnt help, post ur settings, or give us a way to reproduce.

Edited by RaZe

Share this post


Link to post
Share on other sites

I'm having similar problems with maps. I wish some one would just have an ipd file I could download and use or cut & paste.

I just want to run T8-12 maps. I've botted for years on D2 & D3 and this is by far much harder to configure. Also, having problems with the bot just porting to town and returning repeatedly, eating up all the portals on each map. Can some one please help me out? Thanks so much.

Edited by RkLandry

Share this post


Link to post
Share on other sites

+1 

bug with maps

Sometime after map bot start run location (have many maps in stash)

 

Regular after run game on login screen, bot status "Idle after ** min" and nothing working

Share this post


Link to post
Share on other sites

+1 

bug with maps

Sometime after map bot start run location (have many maps in stash)

 

Regular after run game on login screen, bot status "Idle after ** min" and nothing working

2years old bug with some versions its UP then Hide for sometime - forget about fix on it 

Share this post


Link to post
Share on other sites

Still have the same problem...
Here are some Logs
 
STarted in my Hideout without my stash open.

2016-07-20 17:00:02 [info] -> Bot started
2016-07-20 17:00:03 [info] -> config.ini file loaded from C:\Users\sa\Desktop\Neuer Ordner\Configuration\default\config.ini
2016-07-20 17:00:03 [info] -> skills.ini file loaded from C:\Users\sa\Desktop\Neuer Ordner\Configuration\default\skills.ini
2016-07-20 17:00:03 [info] -> system.ini file loaded from C:\Users\sa\Desktop\Neuer Ordner\Configuration\default\system.ini
2016-07-20 17:00:03 [info] -> coordinates.ini file loaded from C:\Users\sa\Desktop\Neuer Ordner\Configuration\default\coordinates.ini
2016-07-20 17:00:03 [info] -> pickit.ini file loaded from C:\Users\sa\Desktop\Neuer Ordner\Configuration\default\pickit.ini
2016-07-20 17:00:03 [info] -> flasks.ini file loaded from C:\Users\sa\Desktop\Neuer Ordner\Configuration\default\flasks.ini
2016-07-20 17:00:03 [info] -> progress.ini file loaded from C:\Users\sa\Desktop\Neuer Ordner\Configuration\default\progress.ini
2016-07-20 17:00:03 [info] -> game ini file loaded from C:\Users\sa\Documents\My Games\Path of Exile\production_Config.ini
2016-07-20 17:00:03 [info] -> Idling...
2016-07-20 17:00:03 [info] -> Moving to position(4722.739746, 4266.596680). State Priority: 7
2016-07-20 17:00:03 [info] -> Moving to position(4716.303711, 4298.502441). State Priority: 7
2016-07-20 17:00:04 [info] -> Moving to position(4733.695801, 4429.347656). State Priority: 7
2016-07-20 17:00:04 [info] -> Moving to position(4733.695801, 4429.347656). State Priority: 7
2016-07-20 17:00:04 [info] -> Moving to position(4733.695801, 4429.347656). State Priority: 7
2016-07-20 17:00:04 [info] -> Moving to position(4875.000000, 4125.000000). State Priority: 3
2016-07-20 17:00:05 [info] -> Moving to position(4875.000000, 4125.000000). State Priority: 3
2016-07-20 17:00:06 [info] -> Selecting area...
2016-07-20 17:00:23 [info] -> Exiting bot

After finishing a map without any maps in  the inventory (stash has maps to run).

2016-07-06 17:27:50 [info] -> Map finished!!
2016-07-06 17:27:50 [info] -> Moving to position(32494.564453, 8081.521484). State Priority: 14
2016-07-06 17:27:51 [info] -> Current complex map explored !!
2016-07-06 17:27:51 [info] -> Map cleared and bosses all dead!!
2016-07-06 17:27:51 [info] -> Current complex map explored !!
2016-07-06 17:27:51 [info] -> Distance computed for tp use: 4.242640
2016-07-06 17:27:51 [info] -> Map finished!!
2016-07-06 17:27:51 [info] -> Moving to position(32494.564453, 8081.521484). State Priority: 14
2016-07-06 17:27:52 [info] -> Reinitializing exploration and transition maps
2016-07-06 17:27:52 [info] -> Idling...
2016-07-06 17:27:52 [info] -> Moving to position(4733.695801, 4429.347656). State Priority: 8
2016-07-06 17:27:52 [info] -> Moving to position(4733.695801, 4429.347656). State Priority: 8
2016-07-06 17:27:52 [info] -> Moving to position(4733.695801, 4429.347656). State Priority: 8
2016-07-06 17:27:53 [info] -> Moving to position(4733.695801, 4429.347656). State Priority: 8
2016-07-06 17:27:53 [info] -> Stash Tab 1 not found..
2016-07-06 17:27:53 [info] -> Stash Tab 1 not found..
2016-07-06 17:27:53 [info] -> No stash tab available to stash items.
2016-07-06 17:27:53 [info] -> Idling...
2016-07-06 17:27:53 [info] -> Stash Tab 1 not found..
2016-07-06 17:27:53 [info] -> Stash Tab 1 not found..
2016-07-06 17:27:53 [info] -> No stash tab available to stash items.
2016-07-06 17:27:53 [info] -> Idling...
2016-07-06 17:27:53 [info] -> Stash Tab 1 not found..
2016-07-06 17:27:53 [info] -> Stash Tab 1 not found..
2016-07-06 17:27:53 [info] -> No stash tab available to stash items.
2016-07-06 17:27:53 [info] -> Idling...
2016-07-06 17:27:56 [info] -> Moving to position(4875.000000, 4125.000000). State Priority: 3
2016-07-06 17:27:57 [info] -> Moving to position(4875.000000, 4125.000000). State Priority: 3
2016-07-06 17:27:57 [info] -> Moving to position(4875.000000, 4125.000000). State Priority: 3
2016-07-06 17:27:58 [info] -> Selecting area...
2016-07-06 17:28:05 [info] -> Exiting bot

I just use 1 Tab

Edited by nienett

Share this post


Link to post
Share on other sites
Sign in to follow this  

×
×
  • Create New...