Jump to content

Join our Slack

Talk to other users and have a great time
Slack Server

Welcome to our Community

Click here to get your Exiled Bot license
Donation Store
Sign in to follow this  

How to setting map bot ?

Recommended Posts

I am not sure how far you finished in terms of ready for map running.

1. You have to activate your map device after talking Kirac.

2. go to "Map" tab in bot GUI

3. In map farming settings in the middle of the GUI, check ENable  map profile and Enable hideout both.

4. Start bot

Share this post

Link to post
Share on other sites

When i start the bot stays in Hideout and that's it no errors nothing....

I just wish to let the bot work for me to get to lv 100 but nothing is working.... removed the app downloaded tried GGG version of poe tried steam version...

Nothing is working... i literally paid for a month now and not even farmed a map..

Share this post

Link to post
Share on other sites

i am also facing the same issue, stuck in hideout not doing anything. I am new to this too...

I have 1) reset shortcut controls

2) add all my tabs in the stash tabs in pick it

3) Set Map tab in Pickit

4) Enable map - default and enable Hideout in Map

5) Map all skills

6) Reset hideout

Not sure what i am missing out...


Share this post

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Create New...