Jump to content

Join our Slack

Talk to other users and have a great time
Slack Server

Welcome to our Community

Click here to get your Exiled Bot license
Donation Store
Sign in to follow this  
NightWolf04

Bot trying to "Select character" in town

Recommended Posts

when I run the bot, it just runs up and to the right. (where the character is in the character screen)
when i check the log it tells me its "selecting character" 

any ideas on whats going on? 

(i have tried running it on character screen. still doesnt work)

Share this post


Link to post
Share on other sites

Yes, there was a patch and we need to w8 for update offset or new version release, give Alc time to do it. So keep cal and w8

  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...