Jump to content

Search the Community

Showing results for tags 'bug'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Exiled bot - The Path of Exile bot !
    • Exiled-bot Team's Releases
    • 需要中文论坛帮助吗?
    • Join us on Slack!!
    • How to donate for Exiled-bot Licenses
  • Introductions
    • Introduce yourself
  • Exiled bot - Public Forums
    • General
    • Exiled Bot Programming
    • Exiled Bot Feature Request
    • Exiled Bot Issues and Bug Report
    • Archives
  • Exiled bot - Guides
    • Guides
  • Path of Exile
    • General
    • User's script for POE and/or Exiled Bot
    • Character builds and strategies & Bot setups
  • Path of Exile - Trade
    • Standard League - Softcore
    • Standard League - Hardcore
    • Harbinger League
    • Hardcore Harbinger League
  • Exiled bot - Chinese forums
    • 中文論壇
  • Exiled bot - French forums
  • Exiled bot - German forums
    • Deutsches Forum
  • Exiled bot - Russian forums
    • Русский форум
  • Exiled Bot - Thai forums
    • Forum français
    • ฟอรั่มภาษาไทย
  • Off Topic
    • Exiled bot - Off topic forums

Product Groups

  • Elite+ & Elite Users
  • EB Lifetime
  • EB Monthly
  • EB Quarterly
  • EB Biannual
  • EB Yearly
  • Misc
  • Test

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Found 43 results

  1. Hello ! This Thread have 1 goal in mind : to make our Developer Alkpone and PhalanxRS life a bit easier by providing them a clear view of what the community want from our beloved Exiled Bot This way our Developer wont waste their precious energy and time, and can read what the community needs. If you guys have other feature that i havent included in the Poll please let me know by posting in this thread.
  2. the bot works well in a map but once it exits back to town it just stands doing nothing forever
  3. Hello, I bought this bot yesterday and I've done all the configs needed. The only thing I didn't do is modifying the Direct X9 thing in the options, because it doesn't even appear in my options. When I run the bot, it only launches POE ate it stops at the logging screen, it doesn't even log my account. I hope it will work one day, Best regards
  4. Sorry for the video quality, https://vimeo.com/user99988678/review/343740120/b6964fecb1 this error is happening at different times: 1- when storing items; 2- When going to the merchant; 3- when the farm area is being. It just keeps repeating the same action infinitely
  5. hello folks! this time i launched bot on my second PC near my working one. so bot was "on my eye" around 4 hours. and i met this bug twice. it is better watch the video it is much more better than my nonnative English. problem occurs while mapping.
  6. nryan

    Bot switching stash tabs loop

    Bot Version: 0.73dPoe Version: VanillaHideout on: YesZana in HO: YesMap Enabled: YesSelected Zone: HideoutSmart Pickit: Yes Bot switches from "map tab" to "currency tab" (or from currency tab to map tab, i dont know which one occurs first) in a loop. I dont have the Last ~50 Lines lastrun.log but it happened many times in one day and occurs mostly when bot used portal to stash items i think.
  7. Periodically trying to sell the put on equipment in the store or put in a chest. On some bots, everything is working fine, although they are essentially clones and only slightly different in outfit. Ready to pay to the person who solves the problem LOG 2.zip LOG.zip
  8. Sineska

    bot can't sell items

    the bot is unable to sell any items. i thought this might be a trash issue, but after clearing up the inventory from items which would have been sold anyways, the bot is able to put the currencies in the stash like he is supposed to, but it can't sell any items
  9. I choose Act 9, The Quarry for botting. The bot use waypoint teleporting there, open an TP, and go back to Highgate. The it waypoint to Quarry and keep doing that forever. Any thought?
  10. pisces

    Bot idles

    Bot starts, opens selected act but closes, goes to stash to check inventory then closes, opens maps agains and presses on act 1, closes maps and just sits in town.. Check logs. lastrun.txt EDIT: Tried installing a new bot to see if the settings were the issues and it actually was. After a couple of tries the ''Enable progession'' was the issue. Deactivated it and bot runs fine!
  11. PsiiX3

    Very strange bug

    It all started with the fact that I created a second account and made a full copy of the virtual machine, including bot settings and later found such a bug. 1) The account differs only in the number of tabs in the chest. 2) The character is completely identical. 3) The bot settings are identical. 4) Complete installation and configuration of everything from scratch does not give anything. 5) I tried to buy the tabs for the chest, but it did not help. 6) The error happens only in the tab with the maps. 7) This error seems to be somehow related to the maps of Gorge, Chateau and possibly other low-level maps. 8) Maybe it happened on the first bot, although I did not notice it, but it did not hit the low-level cards for a long time, although in the chest there is a whole tab completely filled with them. I really need help with this. P.S. Sorry for my bad english. Log.zip
  12. pongsacha

    List of bug map and bot issue v0.72c

    List of map bot stuck at some random place and the portal to boss arena UPDATE 26/9/2017 - More bug map - Add explaination of bug on the map - The best setting is to SKIP BOSS ARENA for now ************* READ THIS FIRST ************** This is from version 0.72c You should avoid botting in these map unless you wanna test that the bot is really stuck or has problem with pathing around these map. If you really wanna run those map. I suggest put SKIP BOSS ARENA in bot config but otherwise risk yourself with bot stuck while you try to bot all night and wake up in the morning realise that bot only run for 1 hour and stuck for whole night long do nothing but stand still. *********** MAP Problem ******** - Oasis T2 ( unconfirm ) - Pit T5 = Stuck at the gate while monster keep coming in from side , bot thinks there the way to the portal but it block by the mechanic of the map , bot not attack back to mob and die - Tower T5 = Contain many floor - Arachnid Tomb T7 = There are a gab between wall make bot thinks it the clear path but its not so but stuck in place - Armoury T7 = 50% stuck but that's just me ( need more testing ) - Castle Ruin T7 = Arena portal to boss bot keep go in and out non-stop - Tropical Island T8 = Random Stuck in some place , doesn't know how to go thru cave - Arena T8 = Stuck and the stair(sometimes and contain too many portal(door) and cause bot to think its finish the map and TP back to town - Vault T12 = Bot doesn't know how to activate lever in this map and stuck - Crematorium T12 = Too many floor, bot think its done map after 1st floor - Residence T12 = Many floor run only 1st floor - Plaza T13 = Some part of the map got trap setting and activate door,trap cause bot to stuck - Spring T14 = This is really good layout map but bot keep go in and out at the boss arena portal cause bot to stuck - Colosseum T15 = Same as Pit T5 - Overgrown Ruin T15 - stuck at stair can't go 2nd floor ******* The Reason of Problem ******* - need a fix on bot pathing to portal or doors or stair. - some map has small mechanic that bot doesn't understand. ********** Bug ************** - Rare map with Totem Afflix when bot kill totem and totem become our allied bot still target them and stand there for the whole night , sometimes bot just stand there to the limit of treshold and then start moving again , sometimes bot just stay there the whole night. - Map with alot of layer or many floor can cause bot to stuck at first floor or keep moving in and out between portal non-stop. so this can prevent by ignore those map for now - When set bot upgrade map from white to rare with alchemy and upgrade level map by selling 3 same map to vender , everytime bot will upgrade map first and then after that bot will pick the same 3 map to sell WITH THE MAP THAT BOT JUST UPGRADE TO RARE. this happen all the time (bot sell the map that it just upgrade + 3 same map , so it waste a rare map in total 4 map sell , 1rare + 3map) let say bot pick BEACH Map and upgrade it to rare by alchemy. after that bot saw that it has 3 ARCADE Map so it pick ARCADE Map out of stash and try to sell it to upgrade level of the map (which what i want it to do) but some how bot got BEACH MAP in inventory and 3 map of ARCADE in inventory too. now what bot do is bot sell THEM ALL INCLUDE BEACH MAP that it just upgrade to RARE MAP. ******** Quality of Life improvement *********** - make bot stash card in MTX card stash tab - same as Essence P.S. Sorry for my bad english
  13. popjaza00

    how to fix it!

    https://www.youtube.com/watch?v=inpePwsIvyA&feature=youtu.be how to fix it sir! i still dx9 sir
  14. Hi there, i don't know what i'm doing wrong but my bot tries to attack my own golem all the time! I recorded a video about it where you can also see the mouse clicks that were done: This video was done with 0.72PHa4 (but i had this problem even with older 0.72 versions (never used older versions then 0.72) Is there some configuration i'm missing? I also tried to turn off the Life-Bar for minions but same result Thank you, vigaro
  15. Tried every act, from 1 to 10, none works. Not a new user. I've been botting for a long time now (1 year or more). Is there any way to fix this? Bot Version: 0.71c Poe Version: Normal Hideout on: Yes Zana in HO: Yes Map Enabled: Yes Selected Zone: Act 9 > The Blood Aqueduct Smart Pickit: Yes Last Run: 2017-08-08 23:39:45 [info] -> Bot started 2017-08-08 23:39:45 [info] -> alerts.ini file loaded from C:\eb071c\Configuration\Sunder\alerts.ini 2017-08-08 23:39:45 [info] -> config.ini file loaded from C:\eb071c\Configuration\Sunder\config.ini 2017-08-08 23:39:45 [info] -> coordinates.ini file loaded from C:\eb071c\Configuration\Sunder\coordinates.ini 2017-08-08 23:39:45 [info] -> flasks.ini file loaded from C:\eb071c\Configuration\Sunder\flasks.ini 2017-08-08 23:39:45 [info] -> pickit.ini file loaded from C:\eb071c\Configuration\Sunder\pickit.ini 2017-08-08 23:39:45 [info] -> skills.ini file loaded from C:\eb071c\Configuration\Sunder\skills.ini 2017-08-08 23:39:45 [info] -> system.ini file loaded from C:\eb071c\Configuration\Sunder\system.ini 2017-08-08 23:39:45 [info] -> game.ini file loaded from C:\Users\Bunyan\Documents\My Games\Path of Exile\production_Config.ini 2017-08-08 23:39:46 [info] -> Index of mod "attack_minimum_added_lightning_damage " not found!! 2017-08-08 23:39:46 [info] -> Index of mod "Attack_minimum_added_physical_damage" not found!! 2017-08-08 23:39:46 [info] -> Index of mod "Attack_minimum_added_physical_damage" not found!! 2017-08-08 23:39:46 [info] -> Index of mod "Attack_minimum_added_physical_damage" not found!! 2017-08-08 23:39:46 [info] -> Area switched from none to Overseer's Tower 2017-08-08 23:39:46 [info] -> Stash wasn't detected in memory (No cause for alarm!) 2017-08-08 23:39:46 [info] -> Running state priority: 8 2017-08-08 23:39:46 [info] -> Refreshing waypoints.. 2017-08-08 23:39:53 [info] -> Already reached destination from current path to follow. 2017-08-08 23:39:53 [info] -> Running state priority: 13 2017-08-08 23:39:53 [info] -> Moving to position(3657.810059, 3711.463867). State Priority: 13, Path index: 0 2017-08-08 23:39:53 [info] -> Already reached destination from current path to follow. 2017-08-08 23:39:53 [info] -> Running state priority: 13 2017-08-08 23:39:53 [info] -> Moving to position(3657.810059, 3711.463867). State Priority: 13, Path index: 0 2017-08-08 23:39:53 [info] -> Already reached destination from current path to follow. 2017-08-08 23:39:53 [info] -> Running state priority: 13 2017-08-08 23:39:53 [info] -> Moving to position(3663.118164, 3708.941162). State Priority: 13, Path index: 0 2017-08-08 23:39:53 [info] -> Already reached destination from current path to follow. 2017-08-08 23:39:53 [info] -> Running state priority: 13 2017-08-08 23:39:53 [info] -> Moving to position(3657.011475, 3710.012695). State Priority: 13, Path index: 0 2017-08-08 23:39:53 [info] -> Already reached destination from current path to follow. 2017-08-08 23:39:53 [info] -> Running state priority: 13 2017-08-08 23:39:53 [info] -> Moving to position(3680.283447, 3707.327881). State Priority: 13, Path index: 0 2017-08-08 23:39:53 [info] -> Already reached destination from current path to follow. 2017-08-08 23:39:53 [info] -> Running state priority: 13 2017-08-08 23:39:53 [info] -> Moving to position(3690.217285, 3646.739014). State Priority: 13, Path index: 0 2017-08-08 23:39:54 [info] -> Already reached destination from current path to follow. 2017-08-08 23:39:54 [info] -> LoadStashTab StateLoadingStashTab Loaded. 2017-08-08 23:39:54 [info] -> Running state priority: 13 2017-08-08 23:39:54 [info] -> Loading stash tab... 2017-08-08 23:39:54 [info] -> Selecting stash tab 3... 2017-08-08 23:39:54 [info] -> LoadStashTab StateLoadingStashTab Loaded. 2017-08-08 23:39:54 [info] -> Running state priority: 13 2017-08-08 23:39:54 [info] -> Loading stash tab... 2017-08-08 23:39:54 [info] -> Selecting stash tab 3... 2017-08-08 23:39:54 [info] -> Running state priority: 3 2017-08-08 23:39:55 [info] -> Moving to position(3439.908936, 4136.508789). State Priority: 3, Path index: 0 2017-08-08 23:39:56 [info] -> Running state priority: 3 2017-08-08 23:39:56 [info] -> Selecting area... 2017-08-08 23:40:00 [info] -> Running state priority: 3 2017-08-08 23:40:00 [info] -> Selecting area... 2017-08-08 23:40:02 [info] -> Running state priority: 3 2017-08-08 23:40:02 [info] -> Selecting area... 2017-08-08 23:40:06 [info] -> Running state priority: 3 2017-08-08 23:40:06 [info] -> Selecting area... 2017-08-08 23:40:10 [info] -> Running state priority: 3 2017-08-08 23:40:10 [info] -> Selecting area... 2017-08-08 23:40:13 [info] -> Running state priority: 3 2017-08-08 23:40:13 [info] -> Selecting area... 2017-08-08 23:40:17 [info] -> Running state priority: 3 2017-08-08 23:40:17 [info] -> Selecting area... 2017-08-08 23:40:21 [info] -> Running state priority: 3 2017-08-08 23:40:21 [info] -> Selecting area... 2017-08-08 23:40:23 [info] -> Running state priority: 3 2017-08-08 23:40:23 [info] -> Selecting area... 2017-08-08 23:40:27 [info] -> Running state priority: 3 2017-08-08 23:40:27 [info] -> Selecting area... 2017-08-08 23:40:34 [info] -> Exiting bot
  16. Insane amount of farm founded 1 year ago and made a milions of exalts )). (fixed 1 week ago :QQ) I use this for black screen to avoid low fps spikes and lag caused by the many items you get, otherwise your PC will crash from the loot : https://www.youtube.com/watch?v=5lPRXgsR4jc
  17. The same key, another computer is not installed proxifier, key can be activated. help me plz
  18. strombulo

    Bot not clicking

    Hello, so i'm a new customer, trying to setup the bot, the problem is, when I launch the game (both on steam or not), it aims properly (sometimes) but doesn't click either it's to move or to attack. I tried the usual fixes: Dx9, skills problem (auras, move only set on left_click...) but it does not seem to work... I'll quote a part of my log Could someone try to help me, please? Thank you in advance.
  19. farro8888

    bug for me bot elite

    My bot is running but is caught in the city are in the works at 4 en any other act latch and also not sell the drop lock tambe as solve my problem?
  20. I'm new to botting and I finally got my botting character to a level where they can farm chaos recipe items. However turning on the Chaos recipe function on the bot causes it to get stuck in the stash tab. My set up for tabs are: Stash tabs: 1,2,3,4,5,6,7,8 Currencies: 5 Chaos tabs: 7,8 Map tabs: 4 Stash tab 5 is a premium currency stash tab if that matters. It doesn't matter if I have the chaos recipe set to identify or unidentified. What happens is the bot clears an area and comes back to the town. It goes to the vendor to id and sell the items it needs to. Then with the Chaos recipe items it goes to my stash, cycles through all the tabs to get to tab 8. Then the cursor hangs between the stash and the inventory and doesn't move anymore. It doesn't matter if there are items in the stash tab or not, it hangs either way.
  21. I am using: Bot Version: 0.61C Poe Version: Vanilla Hideout on: Yes Zana in HO: Yes Map Enabled: Yes Selected Zone: Catacombs (but happens in other maps too sometimes) Smart Pickit: Yes Bug Description: Bot thinks there is a monster there (shows the monster in lastrun.log) and keeps trying to kill nothing. stands there forever just trying to kill the same co-ordinates on the floor. It does this on different maps, not just Catacombs. Character using Bow, caustic arrow, kite mode enabled and set to '5' range. Problem stops if you click 'stop bot' then start it again. But this isn't useful because you can't watch the bot all the time to repair it. Lastrun.log 2016-06-14 12:47:57 [info] -> Moving to position(7650.265137, 9908.769531). State Priority: 22 2016-06-14 12:47:57 [info] -> Moving to position(7650.265137, 9908.769531). State Priority: 22 2016-06-14 12:47:57 [info] -> Moving to position(7650.265137, 9908.769531). State Priority: 22 2016-06-14 12:47:57 [info] -> Attacking monster Brittle Poacher using mouse_right key at distance : 22.561028 2016-06-14 12:47:57 [info] -> Moving to position(8002.078125, 10050.666992). State Priority: 24 2016-06-14 12:47:58 [info] -> Attacking monster Brittle Poacher using mouse_wheel key at distance : 19.104973 2016-06-14 12:47:58 [info] -> Attacking monster Brittle Poacher using mouse_right key at distance : 19.104973 2016-06-14 12:47:58 [info] -> Moving to position(8002.078125, 10050.666992). State Priority: 24 2016-06-14 12:47:58 [info] -> Moving to position(8002.078125, 10050.666992). State Priority: 24 2016-06-14 12:47:58 [info] -> Moving to position(8002.078125, 10050.666992). State Priority: 24 2016-06-14 12:47:59 [info] -> Rotten Entity not cleaned detected: address 5a23e258, id 031b 2016-06-14 12:47:59 [info] -> Rotten Entity not cleaned detected: address 5a23fd10, id 031e 2016-06-14 12:47:59 [info] -> Rotten Entity not cleaned detected: address 5a23ace8, id 0323 2016-06-14 12:47:59 [info] -> Rotten Entity not cleaned detected: address 5a23ed08, id 0327 2016-06-14 12:47:59 [info] -> Moving to position(7644.841797, 9918.495117). State Priority: 22 2016-06-14 12:47:59 [info] -> Rotten Entity not cleaned detected: address 4a19b008, id 03c4 2016-06-14 12:47:59 [info] -> Rotten Entity not cleaned detected: address 4a19bc80, id 03c7 2016-06-14 12:47:59 [info] -> Rotten Entity not cleaned detected: address 4a1a5cd0, id 03ca 2016-06-14 12:47:59 [info] -> Rotten Entity not cleaned detected: address 4a1a4770, id 03cb 2016-06-14 12:47:59 [info] -> Rotten Entity not cleaned detected: address 57e12818, id 040e 2016-06-14 12:47:59 [info] -> Rotten Entity not cleaned detected: address 4a1a35a0, id 040f 2016-06-14 12:47:59 [info] -> Rotten Entity not cleaned detected: address 5a23b5d0, id 0411 2016-06-14 12:47:59 [info] -> Rotten Entity not cleaned detected: address 4a1a2e80, id 0412 2016-06-14 12:47:59 [info] -> Rotten Entity not cleaned detected: address 5a238ea0, id 0415 2016-06-14 12:47:59 [info] -> Rotten Entity not cleaned detected: address 5a23ccf8, id 0416 2016-06-14 12:47:59 [info] -> Rotten Entity not cleaned detected: address 4a1a01f8, id 045e 2016-06-14 12:47:59 [info] -> Rotten Entity not cleaned detected: address 5a2385b8, id 045f 2016-06-14 12:47:59 [info] -> Rotten Entity not cleaned detected: address 4a1a0ae0, id 0460 2016-06-14 12:47:59 [info] -> Rotten Entity not cleaned detected: address 4a1a45a8, id 0462 2016-06-14 12:47:59 [info] -> Rotten Entity not cleaned detected: address 4a19f1f0, id 0464 2016-06-14 12:47:59 [info] -> Rotten Entity not cleaned detected: address 4a19ee60, id 0465 2016-06-14 12:47:59 [info] -> Rotten Entity not cleaned detected: address 57e14f48, id 04cb 2016-06-14 12:47:59 [info] -> Rotten Entity not cleaned detected: address 5a23d7a8, id 04cf 2016-06-14 12:47:59 [info] -> Rotten Entity not cleaned detected: address 57e17bd0, id 04d0 2016-06-14 12:47:59 [info] -> Rotten Entity not cleaned detected: address 5a23eed0, id 04d1 2016-06-14 12:47:59 [info] -> Rotten Entity not cleaned detected: address 57e1ffa0, id 04d3 2016-06-14 12:47:59 [info] -> Rotten Entity not cleaned detected: address 5a239788, id 04d6 2016-06-14 12:47:59 [info] -> Rotten Entity not cleaned detected: address 4a1a3048, id 0a44 2016-06-14 12:47:59 [info] -> Moving to position(7702.755371, 9947.645508). State Priority: 22 2016-06-14 12:47:59 [info] -> Attacking monster Brittle Poacher using mouse_right key at distance : 21.377558 2016-06-14 12:47:59 [info] -> Attacking monster Brittle Poacher using E key at distance : 18.000000 2016-06-14 12:47:59 [info] -> Moving to position(8002.078125, 10050.666992). State Priority: 24 2016-06-14 12:48:00 [info] -> Moving to position(8002.078125, 10050.666992). State Priority: 24 2016-06-14 12:48:00 [info] -> Attacking monster Brittle Poacher using mouse_right key at distance : 20.099751 2016-06-14 12:48:00 [info] -> Moving to position(7619.556152, 9893.405273). State Priority: 22
  22. BaconBeef

    Can't use the new Lighting Golem

    The bot keep recasting the Golem if you use the new Ligting Golem. fix, use another golem or link golem with CWDT and it will cast anyway.
  23. This starts from v0.60 only. I read "must read" section on this forum, and nothing help. My setup: Windows 7 x86 Window mode in game 800x600 resolution ultra low graphic settings in game bot v0.60 attaching to Wordpad Log from windows guest OS: Log Name: Application Source: Application Error Date: 4/15/2016 11:40:07 PM Event ID: 1000 Task Category: (100) Level: Error Keywords: Classic User: N/A Description: Faulting application name: wordpad.exe, version: 6.1.7601.17514, time stamp: 0x4ce797e0 Faulting module name: qNBsaGaTM.dll, version: 0.12.0.0, time stamp: 0x570f2d78 Exception code: 0xc0000005 Fault offset: 0x003bc886 Faulting process id: 0x9d0 Faulting application start time: 0x01d19756b31c6f8f Faulting application path: C:\Program Files\Windows NT\Accessories\wordpad.exe Faulting module path: C:\Users\Administrator\Desktop\Noobix\qNBsaGaTM.dll Report Id: 3d05ba0e-034a-11e6-b356-000c29f3e741 Log from last bot run: 2016-04-15 23:39:08 [info] -> Bot started 2016-04-15 23:39:12 [info] -> config.ini file loaded from C:\Users\Administrator\Desktop\Noobix\Configuration\default\config.ini 2016-04-15 23:39:12 [info] -> skills.ini file loaded from C:\Users\Administrator\Desktop\Noobix\Configuration\default\skills.ini 2016-04-15 23:39:12 [info] -> system.ini file loaded from C:\Users\Administrator\Desktop\Noobix\Configuration\default\system.ini 2016-04-15 23:39:12 [info] -> coordinates.ini file loaded from C:\Users\Administrator\Desktop\Noobix\Configuration\default\coordinates.ini 2016-04-15 23:39:12 [info] -> pickit.ini file loaded from C:\Users\Administrator\Desktop\Noobix\Configuration\default\pickit.ini 2016-04-15 23:39:12 [info] -> flasks.ini file loaded from C:\Users\Administrator\Desktop\Noobix\Configuration\default\flasks.ini 2016-04-15 23:39:12 [info] -> progress.ini file loaded from C:\Users\Administrator\Desktop\Noobix\Configuration\default\progress.ini 2016-04-15 23:39:12 [info] -> game ini file loaded from C:\Users\Administrator\Documents\My Games\Path of Exile\production_Config.ini 2016-04-15 23:39:12 [info] -> Selecting character.. 2016-04-15 23:39:18 [info] -> Selecting character.. 2016-04-15 23:39:23 [info] -> Selecting character.. 2016-04-15 23:39:29 [info] -> Selecting character.. 2016-04-15 23:39:34 [info] -> Selecting character.. 2016-04-15 23:39:40 [info] -> Selecting character.. 2016-04-15 23:39:45 [info] -> Selecting character.. 2016-04-15 23:39:51 [info] -> Selecting character.. 2016-04-15 23:40:02 [info] -> Clicking on login button.. 2016-04-15 23:40:02 [info] -> Selecting character.. Bug description: I have three VM, on all of them crahses starts after i installed bot v0.60. I start bot, than bot start game, than bot login in game, than bot select character, waiting while game is loading in to game world, and on the first second before even any character move it crash. Screen shot from VM:
  24. Hi, I'm currently trying to run the bot in dried lakes on merciless difficulty. The bot ran for an hour flawlessly, then it went into a loop. The loop looks something like this: 1. enter area, 2. area complete (never actually did anything), 3. town portal, 4. Repeat It eventually ran out of town portals and continued to relog over and over and over. I'm running the bot in standard mode. I can post some logs if that'd be beneficial. Let me know if there's a solution or if I've missed a setting. Any help is appreciated.
  25. Hi, Checked on one of my bots to see it dead. Nothing happened for a minute so checked lastrun log. It had been dead for quite a few mins and the log was full of this: 2016-02-01 20:59:59 [info] -> Moving to position(1668.478271, 2342.391357). State Priority: 4 2016-02-01 21:00:02 [info] -> Stopped to read inventory list before the end because number of tries is too high. 2016-02-01 21:00:02 [info] -> Stopped to read inventory list before the end because number of tries is too high. 2016-02-01 21:00:02 [info] -> Stopped to read inventory list before the end because number of tries is too high. 2016-02-01 21:00:02 [info] -> Stopped to read inventory list before the end because number of tries is too high. Not sure what came first, the death and this, or this causing the death. What does that mean and what could cause it?
×
×
  • Create New...