Jump to content

7heend

Elite+
  • Content Count

    111
  • Joined

  • Last visited

Community Reputation

1 Neutral

About 7heend

  • Rank
    Silver III

Recent Profile Visitors

489 profile views
  1. 7heend

    dying in maps due to idle

    same for me, for years
  2. 7heend

    0.61c BUG

    2016-06-11 04:50:43 [info] -> Stash Tab 2 not found.. 2016-06-11 04:50:43 [info] -> Stash Tab 3 not found.. 2016-06-11 04:50:43 [info] -> Stash Tab 4 not found.. 2016-06-11 04:50:43 [info] -> No stash tab available to stash items. 2016-06-11 04:50:43 [info] -> Idling... 2016-06-11 04:50:44 [info] -> Stash Tab 2 not found.. 2016-06-11 04:50:44 [info] -> Stash Tab 3 not found.. 2016-06-11 04:50:44 [info] -> Stash Tab 4 not found.. 2016-06-11 04:50:44 [info] -> No stash tab available to stash items. 2016-06-11 04:50:44 [info] -> Idling... UNTIL ->> 2016-06-11 12:46:33 [info] -> Stash Tab 2 not found.. 2016-06-11 12:46:33 [info] -> Stash Tab 3 not found.. 2016-06-11 12:46:33 [info] -> Stash Tab 4 not found.. 2016-06-11 12:46:33 [info] -> No stash tab available to stash items. 2016-06-11 12:46:33 [info] -> Restart because run timer exceeded 1000 seconds 2016-06-11 12:46:33 [info] -> Idling... ----------------------- Bot is just in infinite idling because he can't identify my standard (4tabs) stash.
  3. 7heend

    [UpgradeMapTier] doesn't work.

    thank you for reply
  4. 7heend

    [UpgradeMapTier] doesn't work.

    Ok, with enable_map_tier_upgrading=true it's works. But from time to time i see bot DOING maps marked for Upgrade [Type] == "***** ***" && [Rarity] != "Unique" # [UpgradeMapTier] == "true" For example, i just saw how he's attempting to do "Arena Map" this map is useless for bot and was marked to be ignored for a long time. Don't get me wrong, I really like new UpgradeMapTier feature, i'm just pointing on potential bugs.
  5. 7heend

    [UpgradeMapTier] doesn't work.

    This is how "Crypt Map" marked in maps/default.ipd: [Type] == "Crypt Map" && [Rarity] != "Unique" # [UpgradeMapTier] == "true" This is how my stash looks (highlighted: Crypt map): http://imgur.com/Qaw4I26 Obviously that UpgradeMapTier doesn't work at all. Yo, if anyone get it to work, can we get instructions on how to??? Please?
  6. 7heend

    0.60c 10k Chickens because of wisdom scroll

    dude, looks like you understand nothing in programming
  7. 7heend

    0.6 bot crashes

    i posted this with logs couple weeks ago and you never seen this thread? no?
  8. 7heend

    You must be Elite to use this bot over level 45.

    ^ this. Sometimes i see "key is not activated", sometimes i see "you must be elite". I can deal with the auth problem, but what is wrong with holding acc/license key in memory? PLEASE FIX THIS I know the serv problems must be a hard to deal with, but i really don't want to reconfiguring licenses everytime something fucks up.
  9. This starts from v0.60 only. I read "must read" section on this forum, and nothing help. My setup: Windows 7 x86 Window mode in game 800x600 resolution ultra low graphic settings in game bot v0.60 attaching to Wordpad Log from windows guest OS: Log Name: Application Source: Application Error Date: 4/15/2016 11:40:07 PM Event ID: 1000 Task Category: (100) Level: Error Keywords: Classic User: N/A Description: Faulting application name: wordpad.exe, version: 6.1.7601.17514, time stamp: 0x4ce797e0 Faulting module name: qNBsaGaTM.dll, version: 0.12.0.0, time stamp: 0x570f2d78 Exception code: 0xc0000005 Fault offset: 0x003bc886 Faulting process id: 0x9d0 Faulting application start time: 0x01d19756b31c6f8f Faulting application path: C:\Program Files\Windows NT\Accessories\wordpad.exe Faulting module path: C:\Users\Administrator\Desktop\Noobix\qNBsaGaTM.dll Report Id: 3d05ba0e-034a-11e6-b356-000c29f3e741 Log from last bot run: 2016-04-15 23:39:08 [info] -> Bot started 2016-04-15 23:39:12 [info] -> config.ini file loaded from C:\Users\Administrator\Desktop\Noobix\Configuration\default\config.ini 2016-04-15 23:39:12 [info] -> skills.ini file loaded from C:\Users\Administrator\Desktop\Noobix\Configuration\default\skills.ini 2016-04-15 23:39:12 [info] -> system.ini file loaded from C:\Users\Administrator\Desktop\Noobix\Configuration\default\system.ini 2016-04-15 23:39:12 [info] -> coordinates.ini file loaded from C:\Users\Administrator\Desktop\Noobix\Configuration\default\coordinates.ini 2016-04-15 23:39:12 [info] -> pickit.ini file loaded from C:\Users\Administrator\Desktop\Noobix\Configuration\default\pickit.ini 2016-04-15 23:39:12 [info] -> flasks.ini file loaded from C:\Users\Administrator\Desktop\Noobix\Configuration\default\flasks.ini 2016-04-15 23:39:12 [info] -> progress.ini file loaded from C:\Users\Administrator\Desktop\Noobix\Configuration\default\progress.ini 2016-04-15 23:39:12 [info] -> game ini file loaded from C:\Users\Administrator\Documents\My Games\Path of Exile\production_Config.ini 2016-04-15 23:39:12 [info] -> Selecting character.. 2016-04-15 23:39:18 [info] -> Selecting character.. 2016-04-15 23:39:23 [info] -> Selecting character.. 2016-04-15 23:39:29 [info] -> Selecting character.. 2016-04-15 23:39:34 [info] -> Selecting character.. 2016-04-15 23:39:40 [info] -> Selecting character.. 2016-04-15 23:39:45 [info] -> Selecting character.. 2016-04-15 23:39:51 [info] -> Selecting character.. 2016-04-15 23:40:02 [info] -> Clicking on login button.. 2016-04-15 23:40:02 [info] -> Selecting character.. Bug description: I have three VM, on all of them crahses starts after i installed bot v0.60. I start bot, than bot start game, than bot login in game, than bot select character, waiting while game is loading in to game world, and on the first second before even any character move it crash. Screen shot from VM:
  10. 7heend

    Aura and buff bugs - Bot doesn't move

    This guy have a point, i'm having exactly the same issues on a few of my bots that use blasphemy+warlords. I've tryed to disable auras for a while to see if that helps and it does. No mistakes in config for auras, i've checked several times.
  11. As i said, reconfiguring from scratch is a very pain. I'd suggest to make default pickit/LOWpickit not so trashy, otherwise reconfiguring pickit/maps from scratch everytime when bot updates sounds dumb, thanks.
  12. Nothing wrong here to do something with your own hands. I have many own-writed scripts, for small and big purpouses. If you want something to recast every 20-30 sec, then use AHK for this. Are you using actual version of the bot? Older versions have issue with detecting "Stone Golem"
  13. 7heend

    .59d wastes maps in eternal lab

    This channel looks empty, am i wrong? I need to ask for Zana by myself or they reporting about findings?
  14. 7heend

    .59d wastes maps in eternal lab

    This is an old issue, i've alrdy wrote few threads about this. Finding Zana is still a pain in the ass for new characters. So.. We need Zana detect tool or Zana Quest farmer feature. Otherwise hideout is not a solution.
  15. better write your own script..
×
×
  • Create New...