Jump to content

nikkonofune

Beta Tester
  • Content Count

    5
  • Joined

  • Last visited

Community Reputation

0 Neutral

About nikkonofune

  • Rank
    Noobie

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Einige haben sich sicher auch gefragt, läuft der Bot überhaupt und was kann er. Ja er läuft und nein der Client muss nicht auf Dircetx9 umgestellt werden. Achtet immer darauf die neuste Version zu benutzen. Sollte POE ein Update oder Hotfix haben, braucht ihr auch eine neue Version vom Exiled-Bot. Manchmal kann es etwas dauern, bis er draußen ist. Bleibt geschmeidig. Was er kann: · Maps / Zonen Farmen · Aktivieren von Monolithen · Alva Incursions · Metamorph · Aktivieren von Shrines · Aktivieren von Breaches · Aktivieren von Essences Monstern · Öffnen von Chest & Strongboxen · Chaos Rezept eintauschen Was er NICHT kann: · StoryMode Act 1 – 10 durchspielen · Aktuelle League Spezifische Encounter wie zb. Die Ultimatum’s · Keine follow Funktion / Aurabot style Ihr müsst also die Story Act 1 – 10 manuell durchspielen. Bis ihr Kitava besiegt und euer Hideout / Mapdevice habt. Man kann grundsätzlich jeden Build / Fähigkeit Spielen. Die Fähigkeiten lassen sich ziemlich gut einstellen. (Movement Skill / Buffs / etc.) Denkt daran, dass der Bot dumm ist. Und nicht irgendwelchen Attacken ausweicht. Facetank Builds oder sehr viel dmg von Vorteil. Es gibt eine Art von Loofiltern, siehe Guide Forum. Sollte mir noch was einfallen schreib ich es die Tage noch dazu.
  2. nikkonofune

    Neu Hier, Aktueller Status

    Der Bot funktioniert. Kannst im Shop "EB Monthly License (Elite)" für $7.50 testen. Er kann halt "nur" maps bzw zonen laufen. Automatisch durch die Story gehen kann er leider nicht.
  3. nikkonofune

    Brauche Hilfe

    hört sich so an als wäre es eine alte version gewesen. also wenn ein poe ein kleine update macht, musst du auf ein hotfix vombot warten.
  4. nikkonofune

    vor und nach dem upate läuft der bot nicht

    ach ja der bot läuft man muss nicht mehr auf directx9 umstellen. ich vermute du bruchst nen update vom bot. immer die neuste version nehmen.
×
×
  • Create New...