Jump to content

error001011

Beta Tester
  • Content count

    16
  • Joined

  • Last visited

Community Reputation

0 Neutral

About error001011

  • Rank
    Bronze V
  1. I think I know what is causing the problem with the bot for me. I run POE as a limited user. Is there a way for the bot to see past that.
  2. The list goes on and on and on...... support does not give a shit once they get their donation.
  3. More Priority Character Selection QUALITY SHIT
  4. stuck logging screen

    Another Running state priority: 35 or 36 [info] -> Selecting character..
  5. Character stuck

    Another Running state priority: 35 or 36 [info] -> Selecting character..
  6. Character stuck

    Another Running state priority: 35 or 36 [info] -> Selecting character..
  7. No this happens for multiple users and support just refuse to do anything about it. Running state priority: 36 [info] -> Selecting character..
  8. Running state priority: 36

    You first need to pay to get scammed.
  9. help me

    P.S. Not a total noobie here. I use extensions like that on a daily basis for all sorts of games. It's only your tool that gets stuck.
  10. help me

    P.S. It's not just me having this issue but multiple people on the forum are reporting this, which in turn support blames on us. While the issue persist, so far I've been unable to use the bot since I paid for it apart a brief moment when it worked just right after I paid for it, this was over half year ago.
  11. help me

    Same here 0.80 0.79 and all prior versions - FIX IT PLEASE It's like the bot doesn't see in what state the game is, and all he wants to do is login that character. No matter if its login screen, character selection screen or if he's already in game. Win10 64 Bit all C++ and shit installed.
  12. Support?

    That's where the support ends?
  13. Support?

  14. Support?

    Slack Server invitation invalid, Discord unknown or invalid. No support. Bot not working. Just stuck at Logging in the Character *(checked the logs) Keeps clicking on the place where slot nr 3 for character is and continues to do that in game. Like it wouldn't see it's already logged in. Pot option not working neither. Can other overlay/s be a problem?
  15. Hi, my build is using lighting warp on channeling. Problem is bot seems to be always clicking not holding down the button that I set to movement skill so: I use left mouse for movement skill, channeling blight / lightning warp connected. I set the bot to use shift while moving, I set the left mouse button to Is movement skill (beta), I tick the Maintain pressed key/mouse to Yes. After i start the bot he stands in place and keeps holding shift and pressing left mouse repeatedly till he runs out of mana. Unfortunately fails to move as he would need to keep the button pressed for a moment to let the channeling start the lightning warp. Can you please provide a solution ASAP.
×