immo

[v5.3] Tradespam (OUTDATED!)

Recommended Posts

darudem    0

When I start the program, the two windows are minimized and I can't get them to appear on my screan.

The program still works through the hotkeys but the windows don't pop up on screen when I click on them on the task balk, like they are always minimized.

Share this post


Link to post
Share on other sites
immo    216

The windows arent minimized they sure are off your screen ;)

open your config.ini and edit the following lines to the same as:
 

[gui]
guiXpos=1
guiYpos=1

This should solve your issue...

Edited by immo
  • Upvote 1

Share this post


Link to post
Share on other sites
darudem    0

The windows arent minimized they sure are off your screen ;)

open your config.ini and edit the following lines to the same as:

 

[gui]
guiXpos=1
guiYpos=1

This should solve your issue...

yep, that fixed it, ty!

Edited by darudem

Share this post


Link to post
Share on other sites
ickehier    3

great, great work! Thanks!

I would love an option to filter trademessages for searchwords like "WTB" or "Soul Taker"

 

edit: got this error on PM
unbenanntqfsua.png

Edited by ickehier

Share this post


Link to post
Share on other sites
ickehier    3

sounds like theres a problem with pressing Shift. while advertising in poe I noticed i sometimes write caps in other programs. 
until this is handled with, you should keep away from shift-key

Share this post


Link to post
Share on other sites
lokok    1

why does the tradespam...add 44 to beginnning of my messages after awhile =/

Damn same hell problem, wtf with 44$4$$44 

How to fix it 

Share this post


Link to post
Share on other sites
immo    216

do you do somerthing else when advertisement is running?

it could also be a latency issue.

 

Since i cant reproduce this you need to give me more input!

 

So,

 

wtf with 44$4$$44 

How to fix it 

is not usefull at all...

Share this post


Link to post
Share on other sites
lokok    1

Ok, i think its connected with shift key and "$" symbol, as i tested it on laptop, there's no home key but equivalent which is fn key+arrow left (home key) , sometimes like at 3rd or 4th time it puts a 4 before the whole message, though it should put "$", i am not sure why but why not using something like this (autohotkey analogue):

 

Counter:=0 

Loop, 15 { ;loops 15 times

Counter:=Counter+1
 
Send {Enter}
Sendinput, {raw} /trade %Counter% ;copy-paste text "/trade 1", "/trade 2" etc.
Sleep, 200
Send {Enter} ;perform switch to new trade channel
Sleep, 100
Send {Enter}
Send {Up}
Send {Up}; get last trade message 
Send {Enter} ;send it
Sleep, 2500 ;pause for anti-spam ban
 
}

Share this post


Link to post
Share on other sites
immo    216

___________________________________________________________________

UPDATED TO v3.5!
 
changes:

  • updated offsets to the most recent game version (v1.2.4)

___________________________________________________________________

see first post for download

Share this post


Link to post
Share on other sites
immo    216

___________________________________________________________________

UPDATED TO v3.6!
 
changes:

  • fixed AOBScan

  • minor polishing

___________________________________________________________________

see first post for download

Share this post


Link to post
Share on other sites
immo    216

___________________________________________________________________

UPDATED TO v3.7!
 
changes:

  • updates offsets

  • minor polishing

___________________________________________________________________

see first post for download

Share this post


Link to post
Share on other sites
dottydi22    0

its works pretty good but it still don't log anything or play any sound on msgs. could u please have a look has im willing to pay for something like this!!!

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.