Sign in to follow this  
masterpulha

How to setup the Exiled Bot - Video Tutorial

Recommended Posts

masterpulha    142

Im obviously not an English native speaker, but i think this is a really good tutorial to all the new users that for some reason are struggling to have the bot started. 

 

Edited by dynastyo
new video by fucking pedro
  • Upvote 9

Share this post


Link to post
Share on other sites
masterpulha    142

Great vid for all the newcomers!

Btw mind sharing your build?

 

Thanks! :)

 

Sure, but have in mind that this only works with the right gear, i have other character at same level with same passive skills that cant do not even half the damage.

Also Alphas hows makes Library way easier.  

 

http://www.pathofexile.com/passive-skill-tree/AAAAAgEBAdwB5wUtC2EPzBLZFCAYkRkuGj4b-iECITQhVSXfJ-0pLimlKvYxnjH7Mgk1kjboOQ49_ECgQT9HfkrITeNOKlBHUeZUSVW1WGNZ8185Xz9gS2DEYSFlTWdYZ5tqk2xGbmluqnJscql07XgNeWh673uMfLh82YLkg7GE2YTvhymHaojxiq-QEZBVmSueuZ7Nn8ukGaZXpmSnMKluq8WsWayqtC-18rZBud29gb6Kvqe-vMAPwBrBBMbYyZjKkNBH0k3Uj9Xt3D3d497B4urkredS7w7xrPIv977-jw==

 

and here's my gear

 

yzwOQhG.jpg

Edited by masterpulha

Share this post


Link to post
Share on other sites
ickehier    3

one little sentence made me bot like 50% more efficient :D
"skill 1 has to be ranged, skill 2 has to be close combat" (never read that anywhere?)

thx, nice video!

Edited by ickehier

Share this post


Link to post
Share on other sites
masterpulha    142

one little sentence made me bot like 50% more efficient :D

"skill 1 has to be ranged, skill 2 has to be close combat" (never red that anywhere?)

thx, nice video!

 

Im glad it helped ;)

Share this post


Link to post
Share on other sites
mecool    0

the bot is just walking down n down for me not attacking anything ... its on admin i have all required things to download , can u let me know whts and were is the problem? its on 800x600 and low resolution also

Share this post


Link to post
Share on other sites
spet3r1    0

the bot is just walking down n down for me not attacking anything ... its on admin i have all required things to download , can u let me know whts and were is the problem? its on 800x600 and low resolution also

Same here man.

Share this post


Link to post
Share on other sites
wisconsin25    0
 
hello! I've configured everything as shown in the video, but I have a problem when gets the teletrasportador eg docks, not start moving either, just the aura gets and stays motionless, but if you doi manually walking m detects mobs and attacks them .
I do like to move automatically?

thanks

 

Share this post


Link to post
Share on other sites
Guest Coln   
Guest Coln

Hello, when i start my bot, it always click om the same spot on the screen. I've changed it to 800x600 windowed. I've ser everything to the way i want it. And went to the town i want it to statt farming. I just press on the same spot for the whole process

Share this post


Link to post
Share on other sites
x4m1l    1

The bot doesnt work for me too... I have no idea whats wrong. Cursor goes to one place and its done. Character is moving down and down.. :S

  • Upvote 1

Share this post


Link to post
Share on other sites
Erggi    0

the bot is just walking down n down for me not attacking anything ... its on admin i have all required things to download , can u let me know whts and were is the problem? its on 800x600 and low resolution also

I have same problem, this is not garena version graah  :x

 

Problem solved, new version, great!

Edited by Erggi

Share this post


Link to post
Share on other sites
Tune    0

hmm bot seems to do everything much slower for me for some reason .... like it dose everything right just like 200ms between actions

Share this post


Link to post
Share on other sites
paBar    0

First time installing this, should I pick the Bot Type: "Hide into selected process (Low detection risk)

or

"Normal mode (Higher detection risk)

 

Is there any reason not to pick Low detection risk one?

Share this post


Link to post
Share on other sites
gunattackuk    0

i cant get the bot to work at all... like all it do is walk like 4 degress to the right from staight down... nothing else... wont do anything at all i even made a braindead life on hit blade vortex char for it all its got to do is walk to a mob and press right click and pick up loot. nothing else but it just doesnt want to work and iv spent like 2 hours messing with it

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this