Gurud

[Release] PoE MultiScript 1.0.5+ (AutoFlask & AutoQuit)

Recommended Posts

immo    216

working perfectly just like allways...

 

not working anymore? after patch

 

please post here by a direct link to the new version

 

Doesn't look like its been updated for 1.1.4 yet.

 

Go to the settings tab. See that button that says "Find", click it. It even says "CLICK FIND AFTER NEW PATCH".

Share this post


Link to post
Share on other sites
Gurud    22
UPDATE ON 07/27/2014

 

Change Logs:

 

1. Now the script reads from the game the Hotkeys you are using for the flasks, you can now change to wherever hotkey you like inside the game and the script should still use it correctly.

 

2. Added a MD5 Hash check on the poe exe file, so now whenever there's an update or change on the client the Base Address should auto update.

 

3. Changed the Trade spam, no more random channels, and now Trade Spam works even if PoE is not the Active Window. (So you can spam trade chat while surfing the web~)

 

4. Fixed several bugs that were slowing the script. Now it should be faster.

 

5. Now auto detects if you are using Steam.

 

Full changes:


  • Upvote 2

Share this post


Link to post
Share on other sites
rosie    2

 

UPDATE ON 07/27/2014
 
Change Logs:
 
1. Now the script reads from the game the Hotkeys you are using for the flasks, you can now change to wherever hotkey you like inside the game and the script should still use it correctly.
 
2. Added a MD5 Hash check on the poe exe file, so now whenever there's an update or change on the client the Base Address should auto update.
 
3. Changed the Trade spam, no more random channels, and now Trade Spam works even if PoE is not the Active Window. (So you can spam trade chat while surfing the web~)
 
4. Fixed several bugs that were slowing the script. Now it should be faster.
 
5. Now auto detects if you are using Steam.
 
Full changes:

 

I am very impressed with multiscript. Checked the latest code and its nicely done, clean and straight forward. Started using it not long ago and it's very helpful, certainly would recommend to anyone levelling an alt. Cudos to you sir!

Share this post


Link to post
Share on other sites
Spawnova    17

Ever consider changing the alt+w hotkey to something else?

 

Personally I use w to move my character and I so frequently miss press alt w that I needed to block the hotkey, otherwise PoE turned into 3500x1000 client size.

 

Amazing script nonetheless. =P

Share this post


Link to post
Share on other sites
Yogurthose    0

I cannot for the life of me figure out why, but this script will not work for me. I had trouble with quicksilver flasks before the new patch, but it is now completely broken. The script is clearly not the problem, as many are using it. If anyone knows of any software clashes, or other issues preventing it from doing it's thing, please let me know.

I uninstalled AHK and made sure I installed the correct version per the instructions, not sure what else could be borking it.

Edited by Yogurthose

Share this post


Link to post
Share on other sites
immo    216

which version of Path of Exile are you running? The latest version of GuruD's MultiScript only supports standard standalone version of Path of Exile (no Garena support yet).

  • Upvote 1

Share this post


Link to post
Share on other sites
Yogurthose    0

Didn't even know what Garena was prior to this bot. I use the standalone version, no crazy software\hacks or anything helping me. I'm running no other AHK scripts, and didn't change anything on the bot other than what the GUI allows me to change. It's highly unlikely that it's any clash of software.

Share this post


Link to post
Share on other sites
UselessTip    3

Yogurthose, only issues that I have seen is people not updating pointers (like you said thats out of your hand mostly, you can edit the config to force refresh it, remove after both baseMgrPtr= & MD5Hash= )and people not running the exe as admin (so it can't create the config file or read the game).

Also the current version will only work standalone as immo said.

Share this post


Link to post
Share on other sites
Yogurthose    0

Might be the run as admin thing. Didn't even think of it. Trying now.

It's fixed. Thanks very much for your help guys. I wasn't running as admin. Derp.

Edited by Yogurthose

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now