Gurud

[Release] PoE MultiScript 1.0.5+ (AutoFlask & AutoQuit)

Recommended Posts

immo    216

It was just a matter of time until you came up here! Was following your stuff over at OwnedCore for some time already,,,  ;)

So, welcome and to be honst: awesome work!

Share this post


Link to post
Share on other sites
stef    26

It was just a matter of time until you came up here! Was following your stuff over at OwnedCore for some time already,,,  ;)

So, welcome and to be honst: awesome work!

+1

using it from day 1, awesome work. especially the GUI

Share this post


Link to post
Share on other sites
Guest BloodyBeast   
Guest BloodyBeast

IT'S OVER NINE THOUSANDS !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
Great job...!

 

However the F12 key is going to mess a bit with the bot it's the shortcut we use to pause the bot :)

Share this post


Link to post
Share on other sites
Gurud    22

IT'S OVER NINE THOUSANDS !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

Great job...!

 

However the F12 key is going to mess a bit with the bot it's the shortcut we use to pause the bot :)

 

 

Just Updated the script with new hotkeys, won't conflict with exile-bot anymore.

Share this post


Link to post
Share on other sites
f1ndm3h    3

So I tested a lil bit your script. It works nicely, theres one thing though I would love to see in it.

 

Could you make it to automatically rerun ExiledBot?

 

If ExiledBot crashes it reopens itself, but someone has to press the "Start Bot" button. So I guess every time bot logouts you would have to check if this was caused due to a ExiledBot crash or another reason. If it crashed switch to it and click "Start Bot".

 

I am not sure if its that simple, but it would be really useful to have that.

Share this post


Link to post
Share on other sites
stef    26

So I tested a lil bit your script. It works nicely, theres one thing though I would love to see in it.

 

Could you make it to automatically rerun ExiledBot?

 

If ExiledBot crashes it reopens itself, but someone has to press the "Start Bot" button. So I guess every time bot logouts you would have to check if this was caused due to a ExiledBot crash or another reason. If it crashed switch to it and click "Start Bot".

 

I am not sure if its that simple, but it would be really useful to have that.

take a look at auto poe, does exactly what you need.

 

 

that script has actually nothing to do with the bot, rather than poe directly.

Share this post


Link to post
Share on other sites
uneek    0

When i try to open the compiled version i get this error:

 

Fail to obtain moduleBase or moduleSize for PID 4412, script will now terminate.

 

What am i doing wrong?

Share this post


Link to post
Share on other sites
Gurud    22

When i try to open the compiled version i get this error:

 

Fail to obtain moduleBase or moduleSize for PID 4412, script will now terminate.

 

What am i doing wrong?

 

Run as Administrator probably.

 

If not, try to install the AutoHotkey, it should fix this error.

Share this post


Link to post
Share on other sites
roneo1234    5

Great work, could you please the quicksilver usage so that we can set how many charges min to use quicksilvers, or just use them on cooldown if they are available etc? Would be good to have to ditch any additional quicksilver scripts, see if you can add this

 

BTW the download link is for 1.14, I can't find 1.18

 

edit: nvm you can find it here http://www.ownedcore.com/forums/mmo/path-of-exile/poe-bots-programs/451206-poe-autoflask-autoscript-improvements-updates.html

Edited by roneo1234

Share this post


Link to post
Share on other sites
Sicnarf    0

Weird, I don't have the use quicksilver option :S And I just freshly downloaded the compiled version.

 

Edit: Found out why, your download link leads to the 14/2014 version while its name says 18/2014.

 

I was able to download the correct version by quoting your message and manually copying the link.

 

http://www.mediafire.com/download/54a7osv40jjrz8k/Poe+MultiScript+v.01.18.2014.exe

Edited by Sicnarf

Share this post


Link to post
Share on other sites
Gurud    22

Weird, I don't have the use quicksilver option :S And I just freshly downloaded the compiled version.

 

Edit: Found out why, your download link leads to the 14/2014 version while its name says 18/2014.

 

I was able to download the correct version by quoting your message and manually copying the link.

 

http://www.mediafire.com/download/54a7osv40jjrz8k/Poe+MultiScript+v.01.18.2014.exe

 

 

Ops, sorry, fixed now.

 

Thanks

Share this post


Link to post
Share on other sites
Vamp2613    0

nice script gurud. i was just wondering how the border script works for you? when i use it it turns out the border was built into the coordinates. so when i run exiled bot it needs new coords. is there a setting for the border script to make it the same size window as the one with borders?

Share this post


Link to post
Share on other sites
f1ndm3h    3

take a look at auto poe, does exactly what you need.

 

 

that script has actually nothing to do with the bot, rather than poe directly.

Yea I know about auto poe.. it's just that I don't wanna be running many external tools for EB in once. I am already running 3 ahk scripts. But maybe I will have to consider it, thanks.

Share this post


Link to post
Share on other sites
Gurud    22

nice script gurud. i was just wondering how the border script works for you? when i use it it turns out the border was built into the coordinates. so when i run exiled bot it needs new coords. is there a setting for the border script to make it the same size window as the one with borders?

 

If you use the border script before opening the bot, it will not change the game resolution, as expected, but if you use the border script after the bot was running, the border script does not work as expected, probably because exile-bot forced a window style i don't know about, i will have to test it further, but for now, just use the border script before opening exile-bot and it will work fine.

Share this post


Link to post
Share on other sites
ickehier    3

it seems to have troubles with spamming in trade channels. heres what it does:

join trade#111, send message, join trade#1, trade#111, send message, join trade#2 etc.

Share this post


Link to post
Share on other sites
Gurud    22
 

it seems to have troubles with spamming in trade channels. heres what it does:

join trade#111, send message, join trade#1, trade#111, send message, join trade#2 etc.

 

 

 

It does that so you won't have you chat window spammed by trade messages from trade chat.

 

And you will actually see if someone sends you a message.

 

Edit: The Fast Spamming that existed was patched by GGG.

 

 



Any chance of the script rather then an exe?

 

 

I've decided to not post the source anymore.

 

But i will change my mind if you support the script by donating :P

 

btn_donate_SM.gif

Edited by Gurud

Share this post


Link to post
Share on other sites
ickehier    3

It does that so you won't have you chat window spammed by trade messages from trade chat.

 

And you will actually see if someone sends you a message.

 

Edit: The Fast Spamming that existed was patched by GGG.

 

 

so its acually sending it right but showing it wrong? like i said it looks like the message is posted to #111

 

Edit: just checked with a friend - its working absolutely fine. Great work thanks!

Edited by ickehier

Share this post


Link to post
Share on other sites
MysteryMan    0

Oh, My, God. This is so awesome! I would of saved quite a few characters from RIPping if I had found this earlier.

 

 

EDIT: One thing though, how can I get rid of the DPS calculators window popup? It stays visible for ages

Edited by MysteryMan

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now