Jump to content

Join our Slack

Talk to other users and have a great time
Slack Server

Welcome to our Community

Click here to get your Exiled Bot license
Donation Store
Sign in to follow this  
proezler

Is your bot running? Or not updated yet?

Recommended Posts

Hi folks,

 I usually don't post and ask if bots running as I know the team puts great efforts in keeping the bot up to date. 

But today I need to ask... does the bot work again? Why I ask? Because I recognized, that sometimes, the bot runs again without me

downloading any new version. This confuses me a lil bit.

When do i need to update and when not? And... is there a forum Thread where I can see when bot is running again?

 

Greets

Share this post


Link to post
Share on other sites

hey, im new to exiled-bot.

is the bot worth the money? - how long does it take from outdate to update?

Anyone could send me a discord link? seems like it is expired :(

Share this post


Link to post
Share on other sites

I paid a month for this bot and i cant botting 4 days, because bot is not updating. idk what to say, i was ready to pay for lifetime version, but now thinking that will be not good idea.

P.S. before patch all works good.

Share this post


Link to post
Share on other sites

Yesterday the bot worked, now its stuck not noticing it already selected a character.

2018-05-15 12:56:40 [info] -> Running state priority: 34
2018-05-15 12:56:42 [info] -> Selecting character..
2018-05-15 12:56:47 [info] -> Running state priority: 34
2018-05-15 12:56:49 [info] -> Selecting character..
2018-05-15 12:56:54 [info] -> Running state priority: 34
2018-05-15 12:56:56 [info] -> Selecting character..

Share this post


Link to post
Share on other sites

I believe there could have been a delay with updating bot for Steam game version, but for Vanilla  client bot always gets patches very fast (<12 hours).

Currently bot is working.

Share this post


Link to post
Share on other sites
10 minutes ago, Thundercunt said:

Yesterday the bot worked, now its stuck not noticing it already selected a character.

2018-05-15 12:56:40 [info] -> Running state priority: 34
2018-05-15 12:56:42 [info] -> Selecting character..
2018-05-15 12:56:47 [info] -> Running state priority: 34
2018-05-15 12:56:49 [info] -> Selecting character..
2018-05-15 12:56:54 [info] -> Running state priority: 34
2018-05-15 12:56:56 [info] -> Selecting character..

Fixed it, working for steam version.

Switched the process it was attached to.

Needs to be attached to 32bit process it seems?

Share this post


Link to post
Share on other sites

Hola pueden pasarme el "discord" para poder preguntarles algunas cosas, mi bot no funciona, descargue la versión mas reciente y se trabaja cuando sale de un mapa. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×