Jump to content

Tzheng

Beta Tester
  • Content count

    4
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Tzheng

  • Rank
    Noobie
  1. OK! thanks, I will try that. And yeah I'll use an alt account on VPN or something. Also, I don't know what could be causing the main primary issue tho, which is the take map->place back into stash loop. I'll try out what you said first, and see if that helps. I'm beginning to think it has something to do with the maprunner.ipd thing and maybe the bot is trying to transmute/augment it but can't find the currency somehow... MAYBE. I think I set my currency stash to like 21 or something (its a random prem stash) but my Currency stash tab is tab 1 (the bot doesn't seem to like using that currency stash tab, so I gave it a normal one instead).
  2. I don't quite understand what you mean, can you explain what I am supposed to write for the stash tabs? Edit: If this clarifies anything, the numbers 2,21,22,23,24,25 mean that I am using the stash tabs whose order numbers are 2, 21, 22, 23, 24, 25. I am not sure if that's incorrect or something, but yeah that's I am purposely trying to use those stash tabs
  3. Help pls xD I have no idea what I am doing with the maps. Ill screencap my settings and post here. Basically the bot first takes a look at all my stash tabs that I've included, then takes the first map out of my map stash, then puts it back into the stash from my inventory (cycles endlessly). I've also attached maprunner.ipd which I modified slightly (I just ignored a few tier 1-5 maps like Pen map and other indoors ones since I don't know how the bot will react to doors, at least my other bot will not run them properly). I also made it so that it will transmute normal maps, also ignoring no regen map mod. I'm asking for a few things in one post here, but since this is my first time using this bot, a LOT of things are not working out they way I want them to. I posted two pictures containing my combat information, and I have read the guide in the forum about setting up skill configuration, but I am puzzled about channeling skills (such as SR), and also how I can make the bot understand that I am using RF. (I want to trick it to think that my main skill is shield charge, so that it will just charge at enemies until they burn to death from RF). Thanks if anyone can help me with any of these issues that I face! EDIT: I also noticed that the bot will not use any of my flasks other than the life flask. This includes not using quicksilver flask. I moused over the more information thing in flask tab, and I see that it does not work for all flasks, but I have equipped: divine life flask (bot uses) witchfire brew (does not use) ruby flask (does not use) and two quicksilver flasks (both not used). Is this a settings issue? I haven't touched the flask overrides, but my flask settings are also in the attached photos. maprunner.ipd
×