Jump to content

jorjorjor

Beta Tester
  • Content count

    4
  • Joined

  • Last visited

Community Reputation

0 Neutral

About jorjorjor

  • Rank
    Noobie
  1. bot just idling

    I had the same issue, but I could fix it with the solution I found here on forum First of all, I downloaded bot with fresh configuration then I set him to farm act1 coast (in PoE you need to set default attack skill on Right mouse button ) if bot will go to the coast and start hit mobs there so it works normally and issue is in your settings after this try to use bot with minimal changes from default settings P.S. I can't find the original post that helped me but I'd like to give thanks to that staff member who wrote the solution
  2. Selecting stash tab... idling and loop

    Can anyone help me? Still not solved, still idling after few runs. Pickup settings is above. Lastrun log: 2018-03-11 22:48:01 [info] -> Selecting stash tab 3... 2018-03-11 22:48:02 [info] -> Running state priority: 11 2018-03-11 22:48:03 [info] -> Running state priority: 11 2018-03-11 22:48:03 [info] -> Running state priority: 11 2018-03-11 22:48:04 [info] -> LoadStashTab StateLoadingStashTab Loaded. 2018-03-11 22:48:04 [info] -> Running state priority: 9 2018-03-11 22:48:04 [info] -> Loading stash tab... 2018-03-11 22:48:04 [info] -> Selecting stash tab 4... 2018-03-11 22:48:05 [info] -> Running state priority: 11 2018-03-11 22:48:06 [info] -> Running state priority: 11 2018-03-11 22:48:07 [info] -> Running state priority: 11 2018-03-11 22:48:07 [info] -> Running state priority: 11 2018-03-11 22:48:08 [info] -> Running state priority: 11 2018-03-11 22:48:09 [info] -> Running state priority: 11 2018-03-11 22:48:09 [info] -> Running state priority: 11 2018-03-11 22:48:10 [info] -> Running state priority: 11 2018-03-11 22:48:10 [info] -> Selecting stash tab 1... 2018-03-11 22:48:11 [info] -> Running state priority: 11 2018-03-11 22:48:11 [info] -> Selecting stash tab 1... 2018-03-11 22:48:12 [info] -> Running state priority: 11 2018-03-11 22:48:12 [info] -> Selecting stash tab 1... 2018-03-11 22:48:12 [info] -> Running state priority: 11 2018-03-11 22:48:13 [info] -> Running state priority: 11 2018-03-11 22:48:14 [info] -> Running state priority: 1 2018-03-11 22:48:14 [info] -> Idling... 2018-03-11 22:48:14 [info] -> Running state priority: 1 2018-03-11 22:48:14 [info] -> Idling... 2018-03-11 22:48:15 [info] -> Running state priority: 1 2018-03-11 22:48:15 [info] -> Idling... 2018-03-11 22:48:15 [info] -> Running state priority: 1 2018-03-11 22:48:15 [info] -> Idling... 2018-03-11 22:48:15 [info] -> Running state priority: 1 2018-03-11 22:48:15 [info] -> Idling... 2018-03-11 22:48:16 [info] -> Running state priority: 1 2018-03-11 22:48:16 [info] -> Idling... 2018-03-11 22:48:16 [info] -> Running state priority: 1 2018-03-11 22:48:16 [info] -> Idling...
  3. Selecting stash tab... idling and loop

    It looks like it works. I started bot 20 mins ago with the minimal changes from the default configuration and it still works. My current setup is attached. Let's see how long it will work. Thanks a lot! What could be the root of the problem? I'd like to use my other stash tabs. UPD.: ~in 90 mins bot stops. Nothing changed in Pickit setup. Lastrun.log is attached lastrun.log
  4. Hello everyone! My problem is connected with stash. After few maps or world location runs bot stops near the chest and do nothing. I tried all the methods to fix what I could find in the Net or Discord. Tried also Steam and Normal client. Using 0.74 bot version Lastrun.log and pickit screenshot are attached. Thanks for any help! lastrun.log
×